Home

BIOS splash screen does not appear

Windows10 blackscreen on boot, no BIOS splash screen. Have been using windows10 for over one year, things went well unti the RS1 update. Since that update, my notebook became unable to wake up, even unable to reboot automatically. Had reinstalled once with RS1 setup files,it worked, but after few days(few autoupdates), all problems appeared. Download the splash utility. Download BIOS Graphics Splash Screen and Logo Processing Utility (SPLASH07.EXE) and save it in a working directory like C:\SPLASH. Extract SPLASH07.EXE and then extract SW.EXE. You should now have the file needed: SPLASH.EXE. Create the .USR file . Copy the image file you created into the same directory as SPLASH.EXE BIOS splash screen skipped, cannot access BIOS I have the Rampage Extreme VI and noticed that the motherboard will suddenly stop displaying the BIOS splash screen to enter BiOS with F2 or DEL keys. *The screen never shows up and the computer proceeds directly into Windows

While it was restarting, I decided to plug the laptop in for charging - without any abnormalities to how I normally plug it in. The laptops fans then begun spinning up to a relatively high speed, and nothing appeared (including the BIOS splash screen) FYI, enabling the GO2BIOS function also does not work for me, as it also results in a non-boot situation, with a Debug display showing Ab (SCSI Detected). Also when I changed the BIOS configuration (following a CMOS reset) I disabled Fast Boot, but the system is still skipping the MSI splash screen on boot. Very weird The computer will not load past the splash screen for the mobo, or maybe it's the bios splash, not sure. I have tried turning it off, unplugging it, it just sits on that screen. Pushing the menu F keys does nothing Power Cable & CMOS Battery. Remove the power cable and press down the power button for 10 seconds or 1 minute, reseat the CMOS battery as well, the CMOS battery is a rounded coin that saves the settings of the BIOS as well as the date. You can reset it easily by removing it and putting it back in 5 or 10 minutes The only problem I've had so far is that the splash screen when I boot the BIOS comes up extremely corrupted, basically a bunch of colored squares. Outside of that I haven't had any problems but I haven't had a chance to game on it a lot, I just played witcher 2 and 3 for a little while last night and it was totally fine there

Windows10 blackscreen on boot, no BIOS splash screen

The BIOS can be accessed by pressing the corresponding key shown on the first image that displays when you press the power button. For more info, look at your motherboard's manual, or search online for your system's BIOS instructions. You are looking for a setting called something along the lines of 'custom flash screen' - no splash screen, just a black screen (tried different video output on the PC but with the same result, no video) - the on LED which starts as amber and then turns to blue only flickers on amber. - the HDD is spinning and the fans are running. I have tried resetting the BIOS to factory settings but no joy. Any help will be greatly appreciated Sadly many motherboard makers add splash screens to their hardware/bios, while you can envoke Quick/Rapid boot modes which skip past many self tests the BIOS does, the boot screen is one that is hardwired and wont go in many if not all cases, you could change it for another screen of your choosing but the boot time it shows for will stay the same It is not a matter of getting the system to accept the DEL key. Like you I tap it continously or hit it once I see the splash screen come up. But once I hit the DEL key then it never leaves the splash screen it is locked up. It does not enter bios and it does not continue to boot into windows it just sets there I cannot access the bios since my keyboard does not get initialised and there is no bios splash screen. All I see is just a black screen, no mouse, no text, there is nothing showing. I have tried to run it off a windows 10 usb but it can't boot from usb since I have not enabled it in the bios before and I can't do it now. My Computer. My.

Trident drivers

Custom Splash Screens Logos for Intel® Desktop Board

  1. Download the splash utility Download BIOS Graphics Splash Screen and Logo Processing Utility (SPLASH07.EXE) and save it in a working directory like C:\SPLASH. Extract SPLASH07.EXE and then extract SW.EXE. You should now have the file needed: SPLASH.EXE. Create the .USR file Copy the image file you created into the same directory as SPLASH.EXE
  2. What is BIOS splash screen? The Splash Screen is the graphical image or logo that is briefly displayed at boot up of the system. The splash screen for the Vault can be customized to enhance the brand awareness of the product and/or solution. Protectli provides a Windows tool that can be used to change the BIOS and customize the splash screen
  3. ed amount of time. Generally the delay in video output after the BIOS splash fades away will be anywhere between 30s-180s, with see
  4. Hi, The Intel Integrator Toolkit is not available now, so is there another way to change the bios splash screen? I found an option in bios setting under Visual Bios Configuration, and it indicates that a 1024*768 bmp file could be used, but when I select a file and click the ok button, the screen will just halt there, and mouse could not work, only ctrl+alt+del could help to reboot the system
  5. Black screen after BIOS splash screen. My computer does this every time. I reformat my PC then after 2-3 shut downs, it gets stuck at a black screen after bios splash screen. I tried updating my BIOS and all my drivers but the problem stills persists Tried turning fast boot off, tried updating all of windows 10 and not updating but still it.
  6. Sounds like the EFI BIOS is mis-reading the EDID from your monitor and probably defaulting to a very low resolution. Your monitor is scaling it to its native resolution and making it look blurry...

At first, the computer would go into a reset loop before booting properly. When I unplugged the card the bios screen came up and said it's corrupted, and loaded a version from the backup. Now, afterwards, at any time that the 1060 is connected to the socket, the bios splash screen is displayed but won't continue further I'm not sure what's going on, but the BIOS splash screen seems to hang for a long time with the NUC6I5SYK. I've got the latest BIOS loaded and haven't changed any settings. The NUC5i5RYK I also have moves beyond the splash screen after ~7 seconds while the NUC6I5SYK takes ~24 seconds. I've never had a computer that's taken this long I read in the manual that, if it finds a BIOS file on a USB while POSTing, it'll enter BIOS flashing mode. So hey, if I can make something other than the splash screen show up, it'll be a welcome change. I tried downloading the BIOS from Asus' website, extracting the .CAP file out of the .zip file and putting it on the USB, but it didn't work

Page 1 of 4 - Help! After updating BIOS my Computer is stuck at mobo's splash screen! - posted in Internal Hardware: I have Gigabyte P35-S3 rev1.0 motherboard and I was running F4 bios on it and I. Satellite Pro L300-1FN does not boot - hangs at BIOS splash screen. settings but this will be mentioned at the bottom of the BIOS page. Is there a way of Hi What happens if you press re-setting the BIOS on this unit? I have left the bios at the splash screen but it does nothing this Was able to update BIOS to F35 using Q-Flash USB method. Went into BIOS changed to disable CSM, now get two angry beeps when starting/restarting, no AORUS splash window as previous, and despite mashing or holding down delete, can't get into BIOS at all anymore. The good news is the system boots to Windows, I suppose, so it's not bricked If I plug the monitor into the 770 in the top slot I get the stuck at bios splash screen. I tried reversing the order of the GPUs, 970 in top slot, 770 on bottom slot. Plugging monitor into the 770 in bottom slot causes no display. Plugging monitor into the 970 in the top slot gives me a solid cursor on screen, nothing else. No Usb power even In all cases, the system remains stalled at the same splash screen. Then I have created a MBR/FAT formatted USB stick with FreeDOS and the F15 BIOS files from the Gigabyte site (autoexec.bat, B85MD3H.F15, Efiflash.exe). I tested the USB stick and it boot well on another system

HDD How many additional devices can be assigned in the

BIOS splash screen skipped, cannot access BIO

5. I kicked in the back up BIOS my motherboard has, but still stuck on the splash screen. 6. I removed my CPU heat sink, cleaned it with acetone before applying new thermal paste on, still stuck on splash. 7. Cleaned the entire computer with pressured air When it started to power up, the Dell Logo on the Bios Splash screen appeared, and does not move. DM051 Series Bios revision A06 bar starts at about 20% and stays there. I can not get past that point. I can not enter the Bios, do a system recovery or anything else. So, break it to me gently, am I basically hosed or what Display gets stuck on the BIOS splash screen. My Operating System is : I notice, every once in a while, when I boot off.....wait a minute before booting back up. Is this indicate that my Windows 7 Professional / 32-bit. Then the BIOS screen only displays for a second or so, then proceeds with the boot up process Since then the splash screen hasn't been showing up nor can I see the BIOS. I know it's still there because I can press F7 to get in to boot menu and select a bootable USB (only because I know how many times to press the down arrow)

Pages: 1 2 Boot-up Troubleshooting Cookbook. 1.0 BIOS Beep Codes 1.1 No Video Splash Screen 1.2 System Does Not Complete POST 1.3 Operating System not Found or Boot Device Missing 1.4 Keyboard Isn't Recognized 1.5 Slave IDE Drive Not Detected (Hard Drive or CDROM). 1.0 BIOS Beep Codes. It is likely that the BIOS on your system was made by either Award or AMI Yesterday, booted the PC -- no BIOS splash screen. Windows eventually loads and seems fine. However, now I can't boot into the BIOS at all...I hear the POST (single beep) hit del and will not load any further---the gigabyte boards stops at hex code 75 (something to do with hard drives/CD-ROMS). However, in Windows all drives are fine Yes, if it is an updated Bios rather than a Bios update [see my previous post]. - If it is an updated Bios [i.e. a full Bios] then it should be fine. Check by clicking on the Dell link to its full details. - If it is just an update to parts of an existing Bios version then I don't know. I have never re-installed a Bios update. Deni Toshiba Satellite Hangs on BIOS Splash Screen. Posted on October 25, 2013. Recently I had a Toshiba satellite laptop that got stuck on the splash. The on-screen options are the F2 for setup and F12 for boot menu. I pressed the F2 key and waited and waited, nothing. Restarted the laptop and pressed the F12 key and waited and waited, nothing

There is no RM Education that made computers, so I believe it was a screen that splash between the manufacturer's logo and the Windows Log on screen. This does not seem to be something related to the BIOS but an encryption software deployed by the.. [03.02.10 V2] > HD2 BIOS Boot Splash Screen < Animation, Welcome Screen and Sounds Hi guys, This is my first animation and welcome screen for HD2. After seeing this and this I've decided to give myself a try for making a BIOS Boot Animation.. To enter the UEFI or legacy BIOS during boot, use these steps: Press the Power button. See the screen splash to identify the key you must press to enter the firmware (if applicable). Press the. Hi everyone I have got a problem with my computer and I hope this is the correct place on the forum to ask for help. When I started up the puter, it showed no BIOS splash screen, and no POST as far as I can tell-it just gave me a blank black screen on my monitor which acted as if it wasnt connected to the motherboard-it just showed the power LED on the standby mode.(My motherboard is an intel.

The computer shows a Foxconn splash screen with instructions along the bottom: Press TAB for POST screen, DEL for Setup and ESC for BIOS. Despite numerous restarts, during which we tried short and long key presses and holding down the keys etc, we could not get DEL or ESC to work, although TAB does (two different PS2 keyboards tried) About half the time, when my system starts, the BIOS screen (actually UEFI) is blurry. The image is fine once Windows or Linux starts. I think that I know enough to believe the problem is the. Launch Windows 8/8.1/10 desktop. Restart the system. PC screen will dim, then light up again and display the Lenovo logo. Press the F1 key at this moment (there will be a beep sound if the operation is successful). Then the BIOS should load re: Freezes on BIOS screen splash Well, I reduced some values alright, but the system goes unstable. Oh well, I removed the CMOS battery one more time and I'm not going to change anything To confirm, which splash screen is it getting stuck on - the Windows 7 splash screen, or the BIOS splash screen? If it's the BIOS splash screen, it's not a software issue and the most likely cause is that it's struggling to detect a drive. Try unplugging any additional SATA drives like a storage HDD or your DVD drive, or try a different SATA.

XPS 15 9575 2-in-1 does not display anything - BIOS splash

It does this on a regular cycle, alternating between locking up at the BIOS screen and booting up to the desktop. I tried everything to fix it: disabling all services except MS ones using msconfig; unplugging all peripherals, including mouse and keyboard; assuring all software and drivers--including BIOS--were up to date Windows 7: PC not booting past mobo/bios splash. I just rebooted my homebuilt PC after getting a windows update notice. The computer will not load past the splash screen for the mobo, or maybe it's the bios splash, not sure. I have tried turning it off, unplugging it, it just sits on that screen. Pushing the menu F keys does nothing As my title says, sometimes when I turn my laptop on the splash screen does not show up, just a black screen, like only the LCD back-light is on. Not dead-black, but just no image or anything even though the display is on, or seems to be. Usually if I just turn off the machine and restart it the..

Enter BIOS when no MSI Splash Screen? MSI Global English

When I power up, I see the HP splash screen and have options for F10 (enter Setup) or ESC for boot order. If I press F10, it'll say Please wait as it tries to get into the BIOS Setup but nothing else happens It will not boot and hangs at the BIOS splash screen. It does this regardless of what comonents are connected. It is not locked up at the point, as you can press the ecs key and it will switch to the system info alternate screen. However, if you try to go into the BIOS, it hangs tring to go into the BIOS setup.. If your computer hits the bios splash and fails to proceed beyond that and is indeed frozen it is most likely that either the cpu, or graphics card is locking up and this is most likely caused by either a power or heat issue. i tryed hitting ctrl alt delete and yes it did reboot but after letting the laptop sit on the splash screen for a. possible problem the bios was password proteted. (I do know the password but no bios access) fix 1 tried remove cmos battery and re set the jumper to clear the cmos {.failed { returned to splash screens as stated above on re boot. first time I have tried this fix but seemed straight foreward

Still lenovo screen forever after reset. Also tried to update BIOS driver using a USB drive (pp. 290 of the manual, driver downloaded here). The computer keeps beeping every 3 seconds (as oppose to one beep if just resets BIOS). No screen output. After setting BIOS pin back to normal, lenovo splash continues I can successfully upgrade/downgrade my bios, but whenever I add a custom image, the update never finishes. It just sits there displaying the '<<< CAUTION >>>' screen. Changing logos! An interesting bit of trivia - the superimposed Centrino logo will change to a superimposed Pentium M logo if you disable the wi-fi networking in the BIOS with the info you gave, it was a productive answer. yea power down and remove the HARD DRIVE. if you cant get to bios after that you can try to reset the bios. you need to find the battery for the bios, pull it out wait few mins. reinsert. you are kinda at a spot where you need a tech. there is also a CLEAR CMOS jumper somewhere on the board. have to look that up to find it

Double BIOS splash on startup Solved - Windows 7 Help Forum

BTW next time you have to flash the BIOS the IBM BIOS updater will detect a custom boot splash and ask you if you want to preserve it or restore the original. A note for widescreen Z60m: This may be the case for all widescreen thinkpads using this method. The image you supply, 640x480, gets scaled but maintains its aspect ratio When I returned, it was stuck on the initial acer boot screen (the one with the Acer logo when you first turn on your PC), with the progress bar at the bottom filled to 75%. No matter what I cannot get passed this screen. Pressing F2 for bios or F12 for multiboot does nothing. I can adjust the brightness using Fn controls but thats about it

How To Fix A Computer That Freezes At BIOS Scree

Now what it does is it loads the ASRock splash screen like normal, with the option to access the BIOS, and then the spinning icon appears and just continuously spins and nothing ever happens I seem to have got it down to about 20sec from the Splash screen to the Windows XP screen and have done the following: 1. Uninstalled the Logitech Desktop Manager. 2. In the BIOS, changed USB Mass Storage Reset Delay from 30 sec to 10 sec Download the BIOS file (in this case, VIT0312B.BIN) then save it to a floppy disk. Restart your computer. Enter the CMOS setup by pressing <DELETE> at the POST or Biostar splash screen. Make sure the disk is in your floppy drive, choose Upgrade BIOS from the CMOS Setup main menu To configure the BIOS, start the BIOS configuration utility using the following steps: Power on the workstation, and then tap the left or right lower third of the BIOS splash screen until the system beeps and the BIOS Home screen appears. Connect a USB keyboard to the Compact Workstation 310. Power on or restart the workstation

Working fine ( windows8) since 11/03/2012 then yesterday it froze at bios splash screen. Will not let me get into safe boot even after 4 calls to MS support. What the heck is happening? I see too many others have this same problem. Monday, November 26, 2012 10:30 PM. text/html 11/27/2012 12:47:47 AM Robert Aldwinckle on forums 0. 0 Replace the BIOS with your own BIOSLoader, then initialize the screen first thing you do, show a splash screen, load CE and don't initialize or reset the display controller. I am indeed working mostly on ARM (and left the outdated x86 architecture behind years ago, phew!). Good luck, Michel Verhagen, eMVP If, while stuck on the black screen, I hold the power button, I would see the splash screen and be able to access the bios or boot menu. But it will only work once - next boot (whether it would be power off - then power on, or a reboot from windows) I would not see the splash screen. What I've tried and it didn't help: 1. Disabling windows fast.

New video card, BIOS splash screen comes up corrupted

Because the BIOS splash screen just went away, and the Windows loading screen hasn't loaded yet. If you were attempting to ask why your laptop has stopped loading Windows, you did not succeed. You should take your computer to a computer repair sho.. It should be F2 to enter the BIOS. Try starting you click storm before turning the power on and continuing until the splash screen goes away. Some of the Linux installs change the EFI settings such as to leave almost no time for the BIOS entry. Click on Like if you find my answer useful or click on Yes if it answers your question

How to remove a boot-up splash screen - Quor

If the computer is pre-built, check the user's guide on how to activate the BIOS Setup Screen. You may also see the function key to press on the BIOS splash screen during start up. Try pressing the key repeatedly during the startup sequence to activate the menu Whenever you boot up your computer you might notice a quick splash screen with some information. Depending on the age of your system, that's either your BIOS or UEFI. BIOS has been around for a long, long time, so you've probably already heard of it. However, what exactly is UEFI? And how does it differ from BIOS

Update 2 - I have tryed yet again, successful to get the .nbh, now the splash screen is white, and i found an instruction, Make sure you have HSPL instaled in your HD2 !!! How to make the first Splash Screen: 1) First make a 480x800 pixel *.bmp picture for your Splash Screen. 2) In PC Windows Go to Start, Run and type cmd Adding the nomodeset parameter instructs the kernel to not load video drivers and use BIOS modes instead until X is loaded. From Unix & Linux, on quiet splash: The splash (which eventually ends up in your /boot/grub/grub.cfg ) causes the splash screen to be shown. At the same time you want the boot process to be quiet, as otherwise all kinds of. It sits with the PC specialist splash screen showing, with the prompt to press DEL or F2 to enter UEFI BIOS showing but neither of these keys or any others I have tried produce a response of any kind. I'm totally stuck. Does anyone have any advice? Thank you . ubuysa The BSOD Doctor A BIOS supporting splash screen logo feature contains a default Intel(R) motherboard logo that appears in the absense of a user-installed logo. Once a custom logo has been installed, the only way to return to the default logo is to erase the custom logo. A blank logo file, BLANK.USR, has been provided in thi

Solved: Pc doesn't boot, no splash screen either - HP

Disabling Motherboard Splashscreen MajorGeeks

  1. or upgrade but was unable to find release notes
  2. Staff Member. -download your bios for ACER Travelmate 2410 (PhoenixBios 1.09) at Acer support. -open it with PBE, get your expanded logo at PBE'S temp folder, have a look what format it is. -get your desired new logo and fit the format if needed. -exchange it and rebuild the bios, check for errors
  3. JKHSawyer: After taking the CMOS battery out and putting it back in, your bios would be re-set. So if this was indeed your issue you'd be able to get back into the bios. It's the most simple and quick thing you can try when having bios/motherboard issues, besides making sure all your cables are in nice and tight

X570 Aorus Master Cannot Get into Bios GIGABYTE USA Foru

  1. I have been having a terrible problem with my BIOS splash screen rebooting itself lately. What could be the problem that's causing this to happen? It does this about 3-4 times every time I turn the laptop on.Any help is greatly appreciated. Thanks in advance
  2. Here is the procedure, taken from the User Guide, (scroll to p.52) to access the BIOS menus in your tablet. 1. Start the Tablet PC. 2. When the Motion Computing splash screen appears, press the Dashboard button. When access is enabled, you will hear an alert sound. If you miss the splash screen, restart the computer and try again. 3
  3. Splashscreen Menu. The Splash Screen Menu can be accessed from the RetroPie Menu in EmulationStation or through the setup script under option 3 - it is only available on the Raspberry Pi. Choose RetroPie Splashscreen: This option allows you to choose a splashscreen that has been installed on RetroPie by default. See the gallery of images HERE
  4. The BIOS (Basic Input Output System) is the set of routines typically stored in read-only memory that enable a computer to load the operating system and communicate with the var- ious devices in the computer, such as storage drives, keyboard, monitor, printer, and communication
  5. Ribbons : 119. Re: Splash Screen Saturday, August 18, 2018 8:59 PM ( permalink ) Support Manual for EVGA Z370 FTW (134-KS-E377) looked, did not find a good screen shot. RTX Project EVGA X99 FTWK 2xEVGA2080Ti EVGA1200P2 Nibbler EVGA X99 Classified 3-GPU Water cooled 1600P2 AIO Folding X99 2x1080Ti FTW3 Hybrid, 1200P

Does anyone know if it is possible to mod it so the splash screen is the ONLY thing that shows till the OS starts loading? Like over both my SATA AHCI and IDE bios screens too? My splash screen shows, but then when it goes to the next step and detects my HDD's from my onboard SATA chipset it shows it all in letters I then get a blue screen every once in awhile saying to restart and says something about the bios, but like I said cannot get past the splash screen. Sorry this may be alot of information, but. Wolfshadw : First thing you want to do is go into BIOS and disable the splash screen so you can see the POST messages. That may give you an idea as to why it's not getting past POST. -Wolf sends. cant go into bios cause it inaccessible. the computer hangs at the splash screen and its essentially frozen. 0 The splash screen definitions are defined in the grub.conf file and the splash screen image file resides in the /boot partition. If you are bored of the default blank screen and want to change it to whatever you like, then just perform the steps below to change it. What we need to proceed. 1 Changing the BIOS Splash Screen. To eliminate the branded splash screen associated with your BIOS, you need to obtain the firmware update for your BIOS and edit the logo file that's part of the BIOS fileset before applying the update. Since every computer model and manufacturer uses a slightly different BIOS configuration, it's important to.

Black screen no bios splash screen - Windows 10 Forum

  1. Sometimes it causes harm or brings some problem. That's what Lenovo resolution Center or Lenovo service engine does in case of this laptop. Many users suggested that if you disable the settings in BIOS, you can get rid of the problem of stucked splash screen
  2. This allows BIOS software to be easily upgraded to add new features or fix bugs, but can make the computer vulnerable to BIOS rootkits. ROM is read only, so why can the BIOS contents be rewritten? Does the flash memory chip mean the same thing as the non-volatile ROM, both meaning where BIOS is stored
  3. Generic BIOS password listings. How do I find the BIOS version of my video card? How to enter BIOS or CMOS setup without using a keyboard. How do I disable my computer BIOS splash screen? Why does my computer reboot during a BIOS update? How do I flash my BIOS without a floppy drive? Getting BIOS not installed message as the computer boots

How to patch CAP BIOS file with splash picture for USB

  1. If you are in front of a PC or a Notebook does not matter. The procedure is the same for both sorts of machines. Hold the Power button on your device for at least 4 seconds. After 4 second your device should turn itself off. After that, Press the Power button again and start your device. Check if you can get past the Splash Screen this time
  2. A custom splash screen makes your Progressive Web App (PWA) feel more like an app built for that device. By default, when a user launches your PWA from the home screen, Android displays a white screen until the PWA is ready. The user may see this blank, white screen for up to 200 ms
  3. Fix Lenovo Laptop Stuck at Splash Screen 1. Power Cycle Your Lenovo Laptop. Power cycling means draining all the power out of your laptop battery and then rebooting your laptop. In order to do the power cycling, unplug your Lenovo laptop from the charging and then press and hold the power button for 20 seconds. Now connect the charger only and hold on power button for 10 seconds
  4. I DO know it's possible to change the T60 BIOS splash screen image (perhaps the T61 as well). Does anyone have the exact procedure for modding the BIOS to accept the IBM ThinkPad bitmap, along with removal of the 'product of lenovo' text on the side? But BIOS screen:(I have flashed logo like you. Moreover i have done image with gray.

The DELL splash screen is showing for a short moment with BIOS revision A05 and corresponding messages: Preparing to enter setup... or Preparing one-time boot menu... when the F2- or F12-key. GT 740 upgrade, can't get past BIOS splash screen. I'm upgrading an HPE-570t desktop from 2011 with a GT-740 ( I first upgraded the PSU ( so that I'd have sufficient power for the new card. The PSU upgrade went without issue, using the original video card. I installed the new card, and connected the prie power connector to the card Hello there, This morning I woke up and my computer froze at the BIOS splash screen, pressing delete or f2 did nothing. After doing quite a bit of troubleshooting, the system now displays nothing. It will power on and sometimes stay on for good, but often times it shuts down immediately after.. Windows Computers. From version 3.3.2.0 onwards. First, open Splashtop Streamer from the Start Menu on Windows (All Programs -> Splashtop Remote -> Splashtop Streamer). Then click on the Security tab Unfortunately it is at the manufacturer's splash screen (orange, or red, with the Q logo in the middle) and if I hit ESC, or F9 or F8 it changes the text but doesn't go any further. That's what has me stumped! I can't do the normal selecting the boot device (to DVD or USB) so as to boot to something else. It just hangs Looking at a duff laptop for a client which is stuck at the Lenovo splash screen on boot up. (Lenovo Z50 running an upgraded version of Windows 10 - from Windows 8.1) Literally does nothing! just turns on and sits at the splash screen forever. Gone through the BIOS but cant seem to boot from USB/CD as it doesnt let me get to the boot options part